Flaw in OneNote 2013 [fixed]

irrelevant logo Apple WWDC

This picture is irrelevant here, but I don’t want to advertise Microsoft products anymore.

I’m greatly disappointed with Windows 8 and Office 2013. I bought both and I want my money back. The key issue with Windows — I cannot stand new ugly interface. It is the first time I have no desire to hack this windows release. As for new Office 2013, it holds me from doing essential things. There is a big unresolved issue in OneNote 2013 with a function which me and my wife use everyday: copying from web pages. When I selectively copy from IE10 using the button “Send to OneNote” (same for IE9) OneNote 2013 does not include the hyperlink reference “inserted from” at the end of the fragment. Let me show how it looks in OneNote 2010 (Windows 7):

Capture in OneNote 2010

There is a clear reference inserted at the bottom “Inserted from”. Nice and tidy.

Here’s the ugly twin from OneNote 2013 (installed under Windows 8) from exactly the same source:

win8_office2013_onenote

See the difference? There is no bloody reference. And, of course, I checked in OneNote Advanced options “Include link to source when content is pasted”. With or without — the result is the same.

I was asking for help from Microsoft Community, but it was useless. Besides other people reported the same problem without solution so far.

So I returned back to Office 2010. If you know a solution for this OneNote bug, please let me know.

[UPDATE] The only solid fix I’ve found is to use VL version of Office 2013, where this bug has gone forever.

Leave a Reply